Failed to export into MS Business Central. Update your MS Business Central extension.

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Error message

Failed to export into MS Business Central. Please update your MS Business Central extension.

Affected ERP integrations

  • MS Business Central

Cause

This error occurs when your Payhawk extension in MS Business Central is either outdated or missing. New features and changes in the integration require a specific minimum version of the extension to ensure that everything works as expected. To proceed with exporting, you are required to upgrade the extension.

Solution

To resolve this issue:

  1. Uninstall the old extension.

    1. Log in to your MS Business Central account.

    2. Follow the official Microsoft instructions to uninstall the existing Payhawk extension.

  2. Install the new extension.

    1. Go to the Payhawk page on Microsoft AppSource.

    2. Click on Get it now and follow the prompts to install the latest version of the Payhawk extension.

  3. Once the new extension is successfully installed, return to the Payhawk Web Portal and try to export the expense again.