Error message
Failed to export into MS Business Central. Not-found.Affected ERP integrations
MS Business Central
Cause
This error occurs when the original payment or document record related to the expense has been deleted directly within MS Business Central. Because the corresponding record no longer exists in your accounting system, Payhawk cannot export any updates or modifications for that expense.
Solution
To resolve this issue:
Contact Payhawk Support, inform them about the not-found error, and request a technical ticket to be created.
Payhawk’s technical team will then delete the record of the initial, now broken, export from Payhawk system's backend.
Once Payhawk’s team confirms that the old export record has been removed, you can navigate back to the expense in the Payhawk Web Portal and export it again. The expense will be created as a new record in MS Business Central.