Failed to export into MS Business Central/Oracle NetSuite. The specified vendor is not found.

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Error message

The specified vendor is not found in MS Business Central/Oracle NetSuite. Please resync the suppliers.

Affected ERP integrations

  • MS Business Central

  • Oracle NetSuite

Cause

This error occurs when the vendor associated with the expense does not exist in Payhawk's synced supplier list from your accounting system. This typically happens when new vendors have been added to your accounting system but have not yet been synchronized with Payhawk.

Solution

To resolve this issue:

  1. In the Payhawk Web Portal, go to Settings > Integrations.

  2. On the Oracle NetSuite or MS Business Central integration, click on the three dots menu and select Manually sync.

  3. Once the sync is finished, go to the Expenses app.

  4. Click on the expense that failed to export and try to export it again.