Failed to export into Oracle NetSuite. The expense category mapped to the G/L account has Rate Required enabled.

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Error message

The expense category mapped to the G/L account in Oracle NetSuite has 'Rate Required' enabled. Please disable this setting or select another expense category.

Affected ERP integrations

  • Oracle NetSuite

Cause

This error occurs when the expense category in Oracle NetSuite that is mapped to a G/L account in Payhawk has the Rate Required setting enabled. Payhawk currently does not support this setting, and when it is active, Oracle NetSuite requires a rate to be explicitly provided for the expense category during export, which Payhawk is unable to supply. As a result, the export fails.

Solution

To resolve this issue:

  1. Log in to your Oracle NetSuite account.

  2. Navigate to Expense categories.

  3. Locate the expense category that is mapped to the G/L account used in your Payhawk expense.

  4. Open the expense category and find the Rate Required setting.

  5. Disable the Rate Required option.

    Expense category details showing required rate for cellular phone reimbursement.

  6. Save the changes.

  7. Return to Payhawk and attempt to export the expense again.