Failed to export due to temporary communication issues in Oracle NetSuite/Exact Online/Xero. Please try again later.

Prev Next

Foutmelding

Failed to export due to temporary communication issues in Oracle NetSuite/Exact Online/Xero. Please try again later. 

(Export mislukt door tijdelijke communicatieproblemen in Oracle NetSuite/Exact Online/Xero. Probeer het later nog eens)

ERP-integraties waarop deze fout betrekking heeft

  • Oracle NetSuite

  • Exact Online

  • Xero

Oorzaak

Deze fout treedt op wanneer het ERP-systeem, zoals Oracle NetSuite, Xero of Exact Online, een limiet heeft ingesteld voor  het aantal API-aanroepen dat kan worden gedaan binnen een bepaalde tijdsperiode. Wanneer Payhawk deze limiet voor je account bereikt, wordt de export tijdelijk gepauzeerd en automatisch opnieuw ingepland.

Payhawk zal de export de komende 24 uur meerdere keren opnieuw proberen. Als het probleem aanhoudt en het systeem na deze periode nog steeds niet in staat is om de export te voltooien, zal de export mislukken met deze foutmelding.

Dit probleem doet zich voor in de volgende gevallen:

  • Een groot aantal onkosten-items wordt tegelijkertijd geĆ«xporteerd in plaats van verspreid over de dag.

  • Je bedrijf heeft een groot aantal transacties die mogelijk de limieten van je huidige abonnement of de capaciteit van het ERP-systeem overschrijden.

Oplossing

Zo los je dit probleem op:

  • Bekijk in Payhawk opnieuw de onkosten die niet zijn geĆ«xporteerd om opnieuw te proberen te exporteren. Hoewel je het probleem hiermee meestal oplost, is er geen garantie dat de export slaagt als de limiet nog steeds wordt overschreden.

  • Probeer op verschillende momenten van de dag te exporteren om te voorkomen dat API-limieten worden overschreden, in plaats van grote batches van onkosten in ƩƩn keer te exporteren.

  • Neem contact op met je ERP-provider om inzicht te krijgen in de AI-limieten voor je account en onderzoek de mogelijkheden om deze zo nodig te verhogen.