Exporteren naar MS Business Central is mislukt. Niet gevonden.

Prev Next

Foutmelding

Exporteren naar MS Business Central is mislukt. Niet gevonden.

ERP-integraties waarop deze fout betrekking heeft

  • MS Business Central

Oorzaak

Deze fout treedt op wanneer een oorspronkelijk aan het onkosten-item gekoppelde betaling of document rechtstreeks in MS Business Central is verwijderd. Omdat het bijbehorende record niet meer in je boekhoudsysteem zit, kan Payhawk voor dat onkosten-item geen updates of wijzigingen exporteren.

Oplossing

Zo los je dit probleem op:

  1. Neem contact op met Payhawk Support, informeer hen over de fout 'niet gevonden' en vraag of er een technisch ticket kan worden aangemaakt.

  2. Payhawk verwijdert vervolgens in de backend het record van de oorspronkelijke, nu mislukte, export.

  3. Zodra Payhawk heeft bevestigd dat het oude exportdocument is verwijderd, kun je teruggaan naar het onkosten-item in het Payhawk-webportaal en het opnieuw exporteren. De onkosten worden dan als een nieuw record in MS Business Central aangemaakt.