Failed to export into MS Business Central. The selected G/L account is blocked in MS Business Central.

Prev Next

Foutmelding

Failed to export into MS Business Central. The selected G/L account is blocked in MS Business Central. Please unblock it or select an active G/L account. 

(Exporteren naar MS Business Central is mislukt. De opgegeven grootboekrekening is geblokkeerd in MS Business Central. Deblokkeer deze of selecteer een actieve grootboekrekening)

ERP-integraties waarop deze fout betrekking heeft

  • MS Business Central

Oorzaak

Deze fout treedt op wanneer de grootboekrekening die is gekoppeld aan de onkostencategorie in Payhawk geblokkeerd is in MS Business Central. Geblokkeerde rekeningen kunnen niet worden gebruikt voor het boeken van transacties.

Oplossing

Je kunt dit probleem als volgt oplossen:

  • Deblokkeer de grootboekrekening in MS Business Central.

    1. Log in op je MS Business Central-account.

    2. Navigeer naar het rekeningschema en zoek de geblokkeerde grootboekrekening.

    3. Open de rekeninggegevens en vink het veld geblokkeerd aan.

    4. Wijzig de status in geblokkeerd of actief.

    5. Sla de wijzigingen op.

    6. Ga terug naar het Payhawk-webportaal en probeer de onkosten opnieuw te exporteren.

  • Selecteer een actieve grootboekrekening in Payhawk.

    1. Ga in het Payhawk-webportaal naar de app onkosten.

    2. Klik op het onkosten-item dat niet kon worden geƫxporteerd om de details te bekijken. Je kunt het filter mislukte export gebruiken om het item snel terug te vinden.

    3. Vink het veld categorie of grootboekrekening aan en selecteer een andere, actieve rekening uit de beschikbare opties.

    4. Klik op opslaan en probeer de onkosten opnieuw te exporteren.