Foutmelding
The specified vendor is not found in MS Business Central/Oracle NetSuite. Please resync the suppliers.
(We konden de leverancier die je hebt opgegeven, niet vinden in MS Business Central/Oracle Netsuite. Synchroniseer je leveranciers opnieuw.)ERP-integraties waarop deze fout betrekking heeft
MS Business Central
Oracle NetSuite
Oorzaak
Deze fout treedt op wanneer de leverancier die aan een onkosten-item gekoppeld is, niet voorkomt op de tussen Payhawk en je boekhoudsysteem gesynchroniseerde lijst met leveranciers. Dit gebeurt meestal wanneer nieuwe leveranciers aan je boekhoudsysteem zijn toegevoegd, maar nog niet met Payhawk zijn gesynchroniseerd.
Oplossing
Zo los je dit probleem op:
Ga in het webportaal van Payhawk naar instellingen > integraties.
Klik op de integratie met Oracle NetSuite of MS Business Central op de drie stippen om het menu te openen en selecteer handmatig synchroniseren.
Zodra de synchronisatie is voltooid, ga je naar de app onkosten.
Klik op het onkosten-item dat niet geƫxporteerd kon worden en probeer het opnieuw te exporteren.