Invalid service period date

Prev Next

Foutmelding

Invalid service period date. 

(Ongeldige datum serviceperiode.)

ERP-integraties waarop deze fout betrekking heeft

  • DATEV

  • Exact online

  • MS Business Central

  • Microsoft Dynamics 365 Finance & Operations

  • Oracle NetSuite

  • QuickBooks Online

Oorzaak

Deze foutmelding geeft aan dat de dienst of het boekjaar dat overeenkomt met de datum van het onkosten-item is afgesloten in je geïntegreerde boekhoudsysteem. Exports kunnen niet worden geboekt op een afgesloten periode.

Oplossing

Je kunt dit probleem als volgt oplossen:

  • Heropen de afgesloten boekhoudperiode in je geïntegreerde externe ERP.

    1. Log in op je boekhoudsysteem, bijvoorbeeld DATEV, Exact Online, MS Business Central, Microsoft Dynamics 365 Finance & Operations, Oracle NetSuite of QuickBooks Online.

    2. Navigeer naar je boekhoudperioden en heropen de specifieke periode waarop de onkosten moeten worden geboekt.

    3. Zodra de periode weer open is, ga je terug naar Payhawk en exporteer je het onkosten-item opnieuw. Het item zelf hoeft niet gewijzigd te worden.

  • Datum onkosten wijzigen in Payhawk.

    1. Ga in het Payhawk-webportaal naar de app onkosten.

    2. Klik op het onkosten-item dat niet kon worden geëxporteerd om de details te bekijken. Je kunt het filter mislukte export gebruiken om het item snel terug te vinden.

    3. Controleer de datum en pas deze aan naar de eerst beschikbare datum van de volgende openstaande boekhoudperiode.

    4. Klik op opslaan en probeer de onkosten opnieuw te exporteren.