Foutmelding
The user in your Exact Online account is inactive. Please verify user access before trying an expense export.
(De gebruiker in je Exact Online-account is niet actief. Controleer de gebruikersrechten voordat je de onkosten exporteert.)ERP-integraties waarop deze fout betrekking heeft
Exact Online
Oorzaak
Deze fout treedt op wanneer het gebruikersaccount waarmee de koppeling tussen Payhawk en Exact Online oorspronkelijk tot stand gebracht is, inmiddels is verwijderd of gedeactiveerd in Exact Online. Hoewel het bestaande toegangstoken mogelijk nog niet is verlopen, veroorzaakt elke aanvraag die Payhawk met dat token naar Exact Online de fout 403 Forbidden, waardoor alle exportbewerkingen worden geblokkeerd. Deze verbinding kan niet automatisch vanuit Payhawk worden hersteld en vereist handmatige actie.
Oplossing
Zo los je dit probleem op:
Log in op je Exact Online-account.
Navigeer naar masterdata > gebruikers.
Controleer of de gebruiker waarmee Payhawk-integratie is gekoppeld nog steeds deel uitmaakt van het account en actief is. Dit doe je als dat niet het geval is:
Ga in het Payhawk-webportaal naar instellingen > integraties > Exact Online. Klik op de drie stippen (het menu) en selecteer koppeling verbreken.
Breng de koppeling opnieuw tot stand met een geldige en actieve gebruiker uit de geautoriseerde gebruikers in je Exact Online-account.
Probeer de onkosten opnieuw te exporteren.
Om te voorkomen dat dit probleem zich in de toekomst blijft voordoen, zorg je ervoor dat het gebruikersaccount waarmee de Payhawk-integratie wordt gekoppeld, actief blijft in Exact Online. Als die gebruiker moet worden verwijderd, koppel de Payhawk-integratie dan vooraf opnieuw met een andere gemachtigde gebruiker.