Your Exact Online division is marked as blocked. Check the selected Exact Online division before trying an expense export.

Prev Next

Foutmelding

Your Exact Online division is marked as blocked. Please check the selected Exact Online division before trying an expense export. 

(Je Exact Online-divisie is gemarkeerd als geblokkeerd. Controleer de geselecteerde Exact Online-divisie voordat je onkosten exporteert.)

ERP-integraties waarop deze fout betrekking heeft

  • Exact Online

Oorzaak

Deze fout treedt op wanneer de Exact Online-divisie die is gekoppeld aan Payhawk gemarkeerd is als geblokkeerd. Een divisie kan worden geblokkeerd als er een datumbereik actief vanaf of actief tot voor is ingesteld en de huidige datum buiten dat bereik valt. Als een divisie geblokkeerd is, verhindert Exact Online dat er transacties in worden verwerkt, en kun je niet exporteren vanuit Payhawk.

Oplossing

Zo los je dit probleem op:

  1. Log in op je Exact Online-account.

  2. Klik linksboven in het uitklapmenu met de beschikbare divisies.

  3. Klik op alles weergeven om alle beschikbare divisies te bekijken.

    Onderhoudinterface voor bedrijven met velden voor code, naam en statusdetails.

  4. Zoek en selecteer de divisie die is gekoppeld aan Payhawk.

  5. Controleer de velden actief vanaf en actief tot voor de divisie:

    • Als er geen datums opgegeven zijn, mag de divisie niet worden geblokkeerd.

    • Als er datums zijn opgegeven, controleer dan of de huidige datum binnen het opgegeven bereik valt.

    • Is dat het geval, dan wordt de divisie geblokkeerd.

  6. Controleer of de instelling geblokkeerd op geen staat, wat aangeeft dat de divisie niet geblokkeerd is. Als de divisie wel geblokkeerd is, werk dan het datumbereik actief vanaf - actief tot bij zodat de huidige datum erbinnen valt, of verwijder de datumbeperkingen helemaal.

    Onderhoudsinterface voor bedrijven met velden voor code, naam en statusdetails.

  7. Sla alle aangebrachte wijzigingen op.

  8. Ga terug naar Payhawk en probeer het onkosten-item opnieuw te exporteren. Dit zou nu moeten lukken.

Als de divisie bewust is geblokkeerd en niet gedeblokkeerd kan worden, koppel dan de Payhawk-integratie opnieuw aan een actieve, niet-geblokkeerde divisie in Exact Online.