Foutmelding
No access to your Exact Online division. Please check your access before trying an expense export.
(Geen toegang tot je Exact Online-divisie. Controleer je toegang voordat je onkosten exporteert.)ERP-integraties waarop deze fout betrekking heeft
Exact Online
Oorzaak
Deze fout treedt op wanneer het gebruikersaccount waarmee Payhawk met Exact Online wordt gekoppeld geen toegang meer heeft tot de gekoppelde divisie. Zonder toegang kan Payhawk geen onkosten exporteren of andere handelingen binnen die divisie uitvoeren.
Oplossing
Zo los je dit probleem op:
Log in op je Exact Online-account met het gebruikersaccount dat is gebruikt om de Payhawk-integratie te koppelen.
Klik op Mijn Exact Online in het menu rechtsboven in het Exact Online-portaal.
Scroll omlaag en selecteer het gedeelte machtigingen.
Klik rechtsboven in het scherm op de knop Bedrijven: toegangsrechten.

Controleer in het venster dat verschijnt of de divisie die aan Payhawk gekoppeld is inderdaad niet wordt vermeld onder geen rechten:
Als de divisie onder geen rechten verschijnt, moet je hiervoor de juiste toegangsrechten herstellen door deze naar het juiste toegangsniveau te verplaatsen.

Navigeer daarnaast naar rechten > algemeen > systeem en controleer of de optie abonnement beheren is aangevinkt voor de gebruiker.

Sla alle aangebrachte wijzigingen op.
Ga terug naar Payhawk en probeer het onkosten-item opnieuw te exporteren. Dit zou nu moeten lukken.
Als de toegangsrechten niet kunnen worden hersteld voor de huidige verbonden gebruiker, breng de koppeling met Payhawk dan opnieuw tot stand met een gebruikersaccount dat volledige toegang heeft tot de betreffende divisie van Exact Online.