Error message
The supplier creation in Netsuite failed. Please check supplier status.Affected ERP integrations
Oracle NetSuite
Cause
This error occurs when the supplier could not be created in Oracle NetSuite due to a sync error.
Solution
To resolve this issue:
In Payhawk, navigate to the supplier and check for a more detailed error message.
If the status shows Supplier syncing or no specific error appears, wait a few minutes and try again.
If the issue persists, contact Payhawk Support to investigate sync logs and resolve the error.