Error message
Multi-currency option not enabled.Affected ERP integrations
QuickBooks Online
Cause
This error occurs when the multi-currency option is not enabled in your QuickBooks Online account. Without this feature, QuickBooks Online cannot process transactions in multiple currencies.
For example, if you need to create a GBP vendor bill and pay it from a USD bank account, QuickBooks Online requires multi-currency to be active to handle the different currencies and exchange rates involved.
Solution
To resolve this issue:
Log in to your QuickBooks Online account and go to Settings.
Click the Gear icon in the upper-right corner.
Under Your Company, select Account and Settings.
Go to the Advanced tab.
Navigate to the Currency section and click the pencil icon to edit it.
Turn on the Multicurrency switch.
From the Home Currency drop-down, select your primary currency.
Click Save and then Done.
For more information, see the article on how to set up and use multicurrency in QuickBooks Online.