An expense with the same document date, document number, and amount has already been exported

Prev Next

Foutmelding

An expense with the same document date, document number, and amount has already been exported. 

(Er is al een onkosten-item met dezelfde documentdatum, hetzelfde documentnummer en hetzelfde bedrag geëxporteerd.)

ERP-integraties waarop deze fout betrekking heeft

  • Exact Online

Oorzaak

Deze fout treedt op wanneer je probeert een onkosten-item vanuit Payhawk naar Exact Online te exporteren, maar Exact Online stelt vast dat er al een boeking bestaat met een vergelijkbare combinatie van velden. Exact Online voert een controle uit op dubbele boekingen op basis van een matrix van de volgende velden: relatie, referentie (documentnummer), factuurdatum (documentdatum) en bedrag.

Het systeem is zo ingesteld dat dubbele boekingen worden voorkomen. Als de combinatie van deze velden overeenkomt met een bestaande invoer, wordt de nieuwe export geblokkeerd.

De validatiematrix ziet er als volgt uit:

Rekening

Referentie

Factuurdatum

Bedrag

Resultaat

Hetzelfde

Zelfde

Hetzelfde

Hetzelfde

Er verschijnt een foutmelding

Hetzelfde

1e leeg

Hetzelfde

Hetzelfde

Geen fout de eerste keer

Hetzelfde

2e leeg

Hetzelfde

Hetzelfde

Er verschijnt een foutmelding

Hetzelfde

Hetzelfde

Hetzelfde

Anders

Geen fout

Hetzelfde

Hetzelfde

Anders

Hetzelfde

Geen fout

Hetzelfde

Anders

Hetzelfde

Hetzelfde

Geen fout

Anders

Hetzelfde

Hetzelfde

Hetzelfde

Geen fout

Hetzelfde

Hetzelfde

Anders

Anders

Geen fout

Hetzelfde

Anders

Hetzelfde

Anders

Geen fout

Hetzelfde

Anders

Anders

Hetzelfde

Geen fout

Anders

Hetzelfde

Hetzelfde

Anders

Geen fout

Anders

Anders

Hetzelfde

Hetzelfde

Geen fout

Anders

Anders

Anders

Anders

Geen fout

Oplossing

Om dit probleem op te lossen, pas je de details van de onkosten aan in Payhawk zodat deze niet als dubbele waarde worden beschouwd volgens de validatieregels van Exact Online, of bevestig je dat de onkosten inderdaad dubbel geregistreerd zijn en niet geëxporteerd mogen worden.

  1. Controleer de details van de onkosten in Payhawk: documentdatum, documentnummer (referentie), bijbehorende leverancier (rekening) en bedrag.

  2. Vergelijk met bestaande boekingen in Exact Online door in te loggen op Exact Online en te zoeken naar bestaande boekingen die overeenkomen met de details van de onkosten.

  3. Conflicterende velden aanpassen:

    • Als je een bestaande boeking vindt die identiek is aan een andere en het een dubbele waarde betreft, moet je de onkosten in Payhawk óf als niet-exporteerbaar markeren, óf verwijderen als deze per ongeluk zijn aangemaakt.

    • Als de onkosten in Payhawk legitiem zijn en verschillen van een bestaande boeking, maar toch de fout blijven veroorzaken, moet je een van de conflicterende velden aanpassen om aan de validatie van Exact Online te voldoen. Voeg bijvoorbeeld, indien mogelijk, een uniek identificatienummer toe aan het documentnummer, of pas de datum een beetje aan als dat niet handig is.

  4. Probeer het onkosten-item opnieuw te exporteren vanuit Payhawk. Dit zou nu moeten lukken.