Failed to export into Exact Online. Selected vendor is marked as blocked.

Prev Next

Foutmelding

Failed to export expense. Selected vendor is marked as blocked in Exact Online. 

(Exporteren van onkosten is mislukt. De geselecteerde leverancier is in Exact Online gemarkeerd als 'Geblokkeerd')

ERP-integraties waarop deze fout betrekking heeft

  • Exact Online

Oorzaak

Deze fout treedt op wanneer je een onkosten-item probeert te exporteren dat is gekoppeld aan een leverancier die in je Exact Online-account is gemarkeerd als Geblokkeerd. Exact Online voorkomt dat transacties worden geboekt voor geblokkeerde leveranciers, waardoor de onkostendeclaratie vanuit Payhawk mislukt.

Oplossing

Zo los je dit probleem op:

  1. Log in op je Exact Online-account.

  2. Navigeer naar masterdata > rekeningen > leveranciers.

  3. Zoek de leverancier die de fout veroorzaakt.

  4. Klik op de naam van de leverancier om zijn gegevens te bekijken.

  5. Ga naar het tabblad informatie.

  6. Controleer of het selectievakje geblokkeerd is uitgeschakeld.

    Accountonderhoudsinterface met details zoals naam, adres en geblokkeerde status.

  7. Klik op opslaan.

  8. Ga terug naar Payhawk en probeer het onkosten-item opnieuw te exporteren. Dit zou nu moeten lukken.