Foutmelding
Failed to export expense. The accounting period is closed.
(Exporteren van onkosten is mislukt. De boekhoudperiode is gesloten.)ERP-integraties waarop deze fout betrekking heeft
Exact Online
Oorzaak
Deze fout treedt op wanneer Payhawk een onkosten-item probeert te exporteren naar een boekhoudperiode die in Exact Online door een accountant is afgesloten. Exact Online staat niet toe dat er nieuwe boekingen worden gemaakt of wijzigingen worden aangebracht in gesloten boekhoudperiodes.
Deze fout kan ook optreden als een onkosten-item oorspronkelijk naar Exact Online wordt geƫxporteerd met een documentdatum of serviceperiode die binnen een open periode valt, en die periode daarna in Exact Online wordt gesloten. Als het onkosten-item later wordt teruggestuurd voor beoordeling in Payhawk en de documentdatum of serviceperiode wordt bijgewerkt, zelfs naar een datum binnen een momenteel open periode, kan Payhawk het oorspronkelijke record in Exact Online niet bijwerken of naar een nieuwe periode verplaatsen.
Oplossing
Je kunt dit probleem als volgt oplossen:
Heropen de boekingsperiode in Exact Online.
Log in op je Exact Online-account.
Navigeer naar de instellingen voor boekhoudperiodes en zoek de betreffende gesloten boekhoudperiode op.
Heropen de periode om wijzigingen toe te staan.
Ga terug naar Payhawk en probeer het onkosten-item opnieuw te exporteren. Als dat is gelukt, kun je de periode indien nodig weer sluiten in Exact Online.
Pas de ingevoerde gegevens handmatig aan in Exact Online.
Log in op je Exact Online-account met beheerdersrechten.
Zoek de oorspronkelijke aankoop op die vanuit Payhawk is geƫxporteerd.
Breng handmatig de nodige wijzigingen aan in de boeking, zoals de bijgewerkte serviceperiode of documentdatum.
Sla de wijzigingen op.