Failed to export into Exact Online. The selected VAT code in the expense is marked as blocked.

Prev Next

Foutmelding

Failed to export expense. The selected VAT code in the expense is marked as blocked in Exact Online. 

(Exporteren van onkosten is mislukt. De geselecteerde btw-code in het onkosten-item is in Exact Online gemarkeerd als 'Geblokkeerd')

ERP-integraties waarop deze fout betrekking heeft

  • Exact Online

Oorzaak

Deze fout treedt op wanneer de btw-code die is toegepast op een onkosten-item in Payhawk is gemarkeerd als geblokkeerd in je Exact Online-account. Exact Online voorkomt dat transacties worden geboekt met btw-codes die zijn geblokkeerd, waardoor je de onkosten niet kunt exporteren.

Oplossing

Je kunt dit probleem als volgt oplossen:

  • Deblokkeer de btw-code in Exact Online.

    1. Log in op je Exact Online-account.

    2. Navigeer naar masterdata > belasting > btw-codes.

    3. Zoek de specifieke btw-code die in de foutmelding wordt genoemd.

    4. Klik op de btw-code om de details te bekijken.

    5. Controleer in het gedeelte algemeen of het selectievakje geblokkeerd is uitgeschakeld.

      Onderhoudsscherm voor btw-codes met een geblokkeerd selectievakje en relevante details.

    6. Klik op opslaan.

  • Selecteer een andere btw-code in Payhawk.

    1. Ga in het Payhawk-webportaal naar onkosten.

    2. Klik op het onkosten-item dat niet geƫxporteerd is.

    3. Verander de geselecteerde btw-code in een gedeblokkeerde en juiste btw-code.

    4. Sla het onkosten-item op en probeer het opnieuw te exporteren.