Failed to export into Exact Online. The supplier's Creditor G/L account does not match the one for the selected Purchase journal.

Prev Next

Foutmelding

Failed to export expense. The supplier's Creditor G/L account does not match the one for the selected Purchase journal. 

(Exporteren naar Exact Online is mislukt. De grootboekrekening voor crediteuren (leverancier) komt niet overeen met die van het geselecteerde inkoopboek)

ERP-integraties waarop deze fout betrekking heeft

  • Exact Online

Oorzaak

Deze fout treedt op wanneer een specifieke grootboekrekening voor inkopen direct gekoppeld is aan de rekeninggegevens van de leverancier in Exact Online. Wanneer een grootboekrekening op deze manier is gekoppeld aan een leverancier, vereist Exact Online dat alle inkooptransacties voor deze leverancier op die specifieke grootboekrekening geboekt worden.

Als aan het inkoopboek dat je probeert te gebruiken voor de onkosten een andere grootboekrekening is toegewezen dan de rekening die is gekoppeld aan de leverancier, zal de export mislukken als gevolg van deze mismatch.

Oplossing

Zo los je dit probleem op:

  1. Ga in Exact Online naar rekeningen > leveranciers > overzicht.

  2. Klik op de naam van de leverancier die de fout veroorzaakt.

  3. Klik op bewerken.

  4. Scrol naar het gedeelte crediteur.

  5. Controleer in het veld grootboekrekening: inkoop of er een grootboekrekening gekoppeld is.

  6. Klik op het vergrootglaspictogram naast het veld in de grootboekrekening.

  7. Klik op verwijderen om de gekoppelde grootboekekening te verwijderen.

  8. Klik op opslaan.

Zodra de grootboekrekening niet meer gekoppeld is aan de leverancier, keer je terug naar Payhawk en probeer je het onkosten-item opnieuw te exporteren. Dit moet nu lukken.