Failed to export into QuickBooks Online. Please select a customer for each billable split line.

Prev Next

Foutmelding

Please select a customer for each billable split line. 

(Selecteer een klant voor elke regel op de factuur wordt)

ERP-integraties waarop deze fout betrekking heeft

  • QuickBooks Online

Oorzaak

Deze fout treedt op wanneer een regelitem in Payhawk is gemarkeerd als factureerbaar, maar de bijbehorende  aangepaste velden klanten of projecten niet ingevuld zijn.

Wanneer een onkoten-item wordt aangemerkt als factureerbaar, vereist QuickBooks Online dat het wordt gekoppeld aan een specifieke klant en eventueel een project, zodat het daaraan kan worden gefactureerd. Als deze informatie ontbreekt, kun je de onkosten niet exporteren.

Oplossing

Je kunt dit probleem als volgt oplossen:

  • Als het onkosten-item per ongeluk als factureerbaar is gemarkeerd en niet aan een klant wordt gefactureerd, zet je het aangepaste veld factureerbaar op nee:

    1. Zoek het onkosten-item op in Payhawk.

    2. Ga op zoek naar het aangepaste veld factureerbaar.

    3. Verander de waarde van ja in nee. Je kunt het onkosten-item nu exporteren.

  • Als het onkosten-item correct is gemarkeerd als factureerbaar, moet je aangeven bij welke klant en project het hoort.

    1. Zoek het onkosten-item op in Payhawk.

    2. Zoek de aangepaste velden klanten en projecten.

    3. Selecteer de klant en, indien van toepassing, het project uit de uitklapmenu's. Zodra deze velden zijn ingevuld, probeer je opnieuw te exporteren. Dat zou nu moeten lukken.