Failed to export into Xero. A contact with this name already exists.

Prev Next

Foutmelding

Failed to export into Xero. A contact with this name already exists. 

(Exporteren naar Xero is mislukt. Er bestaat al een contactpersoon met deze naam)

Oorzaak

Deze fout treedt op wanneer Payhawk probeert een contactpersoon aan te maken in Xero voor een medewerker die een terugbetaling moet ontvangen, maar er al een contactpersoon met dezelfde naam bestaat. Het probleem treedt meestal op als er kleine verschillen bestaan in de naam van de medewerker in Payhawk en in Xero.

Namen zoals Rene en René (met en zonder accent) worden door de zoekfunctie bijvoorbeeld niet als identiek beschouwd. Wanneer Payhawk de medewerker zoekt in Xero, komen er vanwege dat verschil geen resultaten naar voren. Echter, wanneer Payhawk vervolgens probeert een nieuwe contactpersoon aan te maken, herkent Xero de overeenkomst, verschijnt er een foutmelding en kan de export niet worden uitgevoerd.

Oplossing

Je kunt dit probleem als volgt oplossen:

  • Overeenstemming op basis van e-mailadres (aanbevolen).

    1. Log in op je Xero-account.

    2. Zoek het contactrecord van de medewerker.

    3. Wijzig het e-mailadres van de medewerker in Xero, zodat het overeenkomt met het exacte e-mailadres dat is geregistreerd in Payhawk.

    4. Probeer de export opnieuw vanuit Payhawk.

  • Standaardiseer de weergave van de naam.

    1. Log in op je Xero-account.

    2. Zoek het contactrecord van de medewerker.

    3. Wijzig de naam van de medewerker in Xero, zodat deze precies overeenkomt met de weergave in Payhawk, inclusief speciale tekens, accenten, spaties of hoofdletters.

    4. Probeer de export opnieuw vanuit Payhawk.